The underlying error in the application infrastructure has been diagnosed and fixed, Email are inspected and mitigated in real-time. our team is monitoring.
Posted Aug 21, 2024 - 15:32 EDT
Investigating
Hello, our team is investigating an issue with realtime emails inspection and mitigation in the Ironscales US platform, we are working to identify and fix the problem and would update on progress. Thank you, IRONSCALES
Posted Aug 21, 2024 - 14:30 EDT
This incident affected: US Site (Office 365 Protection, Google Workspace Protection).