US dashboard not accessible

Incident Report for IRONSCALES

Resolved

DB issue causing the DT was fixed.
Posted Dec 01, 2024 - 15:51 EST

Monitoring

Problem identified and service restored - still monitoring
Posted Dec 01, 2024 - 15:16 EST

Investigating

We are currently investigating this issue.
Posted Dec 01, 2024 - 14:33 EST
This incident affected: US Site (Dashboard).