Dashboard is not available
Incident Report for IRONSCALES
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 16:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2022 - 15:47 EDT
Identified
We are investigating an issue with the US site dashboards. Users may report being unable to access the platform.
Posted Jul 13, 2022 - 14:49 EDT
This incident affected: US Site (Dashboard).