US dashboard is not available
Incident Report for IRONSCALES
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 16:07 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 15, 2022 - 16:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2022 - 15:59 EST
Investigating
We are investigating an issue with the US site dashboards. Users may report being unable to access the platform.
Posted Feb 15, 2022 - 15:33 EST
This incident affected: EU Site (Dashboard, AppAPI, Office 365 Protection, Google Workspace Protection) and US Site (Dashboard, AppAPI, Office 365 Protection, Google Workspace Protection).