Planned maintenance Ironscales US Database upgrade
Incident Report for IRONSCALES
Resolved
the database system of Ironscales US has been upgraded successfully.
Posted Jun 04, 2023 - 05:23 EDT
Update
We are continuing to investigate this issue.
Posted Jun 04, 2023 - 04:26 EDT
Investigating
As part of our regular updates to our infrastructure we are upgrading our main database system for our US customers using members.ironscales.com to use the latest version, support latest security fixes , and introduce performance enhancements .
The Ironscales US platform is expected to have downtime for up to 2 hours.
Scan-backs and email inspection would pause and resume after the maintenance is over.
Posted Jun 04, 2023 - 04:08 EDT
This incident affected: US Site (Dashboard, AppAPI, Office 365 Protection, Google Workspace Protection) and Phishing Simulation and Training.