EU Site service outage
Incident Report for IRONSCALES
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 04:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2022 - 04:21 EDT
Investigating
We are currently investigating a service outage at our EU Site : https://members.eu.ironscales.com/
US site customers are unaffected.
IRONSCALES will update with progress as soon as possible.
Posted Oct 14, 2022 - 04:21 EDT
This incident affected: EU Site (Dashboard, AppAPI, Office 365 Protection, Google Workspace Protection) and Phishing Simulation and Training.