members.ironscales.com site service outage
Incident Report for IRONSCALES
Resolved
The DNS issue has been resolved.
Our services should be accessible, we have verified it from various global locations to all our endpoints, also mailboxes protection caught up with any communication during the service degradation.
If you still experience issues accessing our services please refresh your browser DNS cache, more instructions and examples can be found in the following URL:
https://geekflare.com/clear-dns-cache-on-windows-chrome-firefox-and-safari/
Posted May 20, 2023 - 15:17 EDT
Update
Progress update and mitigation : We are currently experiencing problems accessing our services residing under the ironscales.com domain such as www.ironscales.com , members.ironscales.com , and members.eu.ironscales.com due to DNS issues.
we have contacted our DNS registrar and fixed the DNS routing issue to our sites, however ,the services might still be unreachable on your side due to DNS caching at your end or the global DNS network .
to expedite solution on your end you may clear your browser DNS cache, for example in Google Chrome you can do this by
Opening Chrome. In the URL bar, type in chrome://net-internals/#dns: In the left pane, select DNS. In the right pane, tap the Clear host cache button.
more instructions and examples can be found in the following URL:
https://geekflare.com/clear-dns-cache-on-windows-chrome-firefox-and-safari/
Posted May 20, 2023 - 14:44 EDT
Identified
We are currently working on a fix
Posted May 20, 2023 - 13:51 EDT
This incident affected: EU Site (Dashboard, AppAPI), US Site (Dashboard, AppAPI, Office 365 Protection, Google Workspace Protection), and Phishing Simulation and Training.