Office 365 Mitigations Delay
Incident Report for IRONSCALES
Resolved
The issue has been resolved, our monitors show that Office 365 Mitigations are back to normal timings as of July 18th 1:20AM GMT.
Posted Jul 17, 2023 - 21:10 EDT
Monitoring
Our teams applied a fix to address the Office 365 Mitigation delays and we are monitoring the solution. The backlog of Mitigations is now processed faster, approximate estimation to return to realtime Mitigations is by 5am GMT, July 18th, 2023
Posted Jul 17, 2023 - 19:17 EDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2023 - 18:13 EDT
Investigating
Investigating - We identified a problem causing considerable delays with Office 365 protection/mitigation due to an internal issue. Detection is still active and incidents are being created. Our teams are working diligently to detect and solve the issue immediately.
Posted Jul 17, 2023 - 17:58 EDT
This incident affected: US Site (Office 365 Protection).