Downgraded scanning and incident escalations
Incident Report for IRONSCALES
Resolved
A fix was implemented by our team to the affected database tables escalations and scanning should resume as expected.
Posted Apr 05, 2023 - 04:30 EDT
Update
Our engineering teams have identified the root cause and are in process of applying a solution.
Posted Apr 04, 2023 - 12:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2023 - 06:30 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2023 - 06:29 EDT
Identified
since 5:10am EST an issue with one of our database tables is preventing IRONSCALES US system from escalation of incidents that should derive from our scanners. affecting :
* escalation (Malware & URL Protection)
* auto-resolution (by 3d-party scanners).
* processing scan results for new links.
This does not apply to AI based escalations that has no issue.
Our team has identified the issue and is working on a fix .
Posted Apr 04, 2023 - 05:10 EDT
This incident affected: US Site (Office 365 Protection, Google Workspace Protection).