Scheduled maintenance IRONSCALES
Incident Report for IRONSCALES
Resolved
This incident has been resolved.
Posted Oct 01, 2023 - 07:51 EDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2023 - 06:09 EDT
Investigating
IRONSCALES EU Site would undergo scheduled maintenance to upgrade compute infrastructure to assure supportability and latest security fixes are in place , Dashboards would not be available, realtime email inspection and mitigation would resume after it finishes including backlog accumulated during the maintenance time.
Posted Oct 01, 2023 - 06:08 EDT
This incident affected: EU Site (Dashboard, AppAPI, Office 365 Protection, Google Workspace Protection, MS Teams Protection) and Phishing Simulation and Training.