MS Teams Protection for IRONSCALES EU
Incident Report for IRONSCALES
Resolved
Microsoft Teams protection is now fully operational. IRONSCALES will keep monitoring Microsoft API for any additional changes
Posted Jul 19, 2023 - 12:10 EDT
Monitoring
A fix has been deployed to our EU production system and MS Teams protection in the EU environment should be operational, we are monitoring the results and will send follow-up updates.
Posted Jul 19, 2023 - 07:28 EDT
Identified
Our teams have identified the source of the issue and are researching a solution.
Posted Jul 19, 2023 - 05:23 EDT
Update
Our engineers have identified that there is a change within the Microsoft API for Teams which is disabling Teams protection for our EU tenant customers. We are still exploring corrective actions we can take for providing MS Teams protection in the EU environment. North American environment Teams Protection is currently operational. Please expect another update by end of day (EST) July 19.

Other services such as Office 365 email protection are not affected at this time.
Posted Jul 18, 2023 - 15:47 EDT
Investigating
Our engineers identified an issue preventing IRONSCALES protection for Microsoft Teams service for IRONSCALES EU Customers.
Other services such as Office 365 email protection are not affected.
Posted Jul 18, 2023 - 11:09 EDT
This incident affected: EU Site (MS Teams Protection).