Some of our services in Ironscales US Site [members.ironscales.com] are suffering a partial outage

Incident Report for IRONSCALES

Resolved

the incident has been resolved, realtime email protection is resumed and past backlog is processed.
Posted Jan 26, 2023 - 08:34 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 26, 2023 - 07:38 EST

Identified

the issue has been identified and is being handled by our staff.
Posted Jan 26, 2023 - 07:38 EST
This incident affected: US Site (Dashboard, AppAPI, Office 365 Protection, Google Workspace Protection) and Phishing Simulation and Training.