US Site may not be available for some customers
Incident Report for IRONSCALES
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 10:55 EST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 10:40 EST
Investigating
We are investigating an issue with the US site dashboards. Users may report being unable to access the platform.
Posted Dec 15, 2021 - 10:39 EST
This incident affected: US Site (Dashboard, AppAPI, Office 365 Protection, Google Workspace Protection) and EU Site (Google Workspace Protection).