a fix has been implemented, our teams are monitoring the status .
Posted Apr 07, 2024 - 08:24 EDT
Investigating
hello, Our US site, members.ironscales.com, is experiencing issues after deployment of R93.00 since 11:40 GMT today.
real time inspects, mitigations , and other actions such as S&T Campaign sending are delayed.
The team has identified the issue and working on a fix.
Posted Apr 07, 2024 - 08:11 EDT
This incident affected: US Site (Dashboard, AppAPI, Office 365 Protection, Google Workspace Protection, MS Teams Protection) and Phishing Simulation and Training.