Automatic incidents not created on GWS
Incident Report for IRONSCALES
Resolved
This incident has been resolved
Posted Sep 16, 2022 - 16:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2022 - 15:43 EDT
Investigating
The system is not creating new incidents in GWS but manual reports and classification are working.
Posted Sep 16, 2022 - 12:58 EDT
This incident affected: US Site (Google Workspace Protection).