Ironscales US planned maintenance
Incident Report for IRONSCALES
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 06:26 EST
Update
planned maintenance is extended, expected to be finished within 40 min.
Posted Jan 29, 2023 - 05:03 EST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2023 - 04:00 EST
Investigating
Ironscales US site is undergoing planned maintenance , expected to be finished approximately by 09:00 GMT
Posted Jan 29, 2023 - 03:53 EST
This incident affected: US Site (Dashboard, AppAPI, Office 365 Protection, Google Workspace Protection) and Phishing Simulation and Training.